Der neue Speedport Pro ist da....

      Hi,

      hat jemand die Antenne an den Speedport Pro angelötet und dann mal die Originale Antenne entfernt.
      Ich würde gerne wissen ob sich das Lohnt!??!?! ;)

      Alter Speedport Router (Weiß)
      Externe Antenne
      RSRP -74
      RSRQ -6


      Speedport Pro
      Ohne Antenne
      RSRP -104
      RSRQ -8

      Aufsteck Antenne
      RSRP -92
      RSRQ -8

      Angelötet Antenne
      RSRP -88
      RSRQ -8
      Sorry das ich den Thread mal für mein Anliegen kapere :D . Ich suche ein Speedport Pro / Plus / Gaming Edition also egal welches Modell mit gelöteten SMA-Buchsen, da ich mich da selbst nicht heran traue X/ und der Router vor einer Fritzbox installiert werden soll.
      Das es keine Garantie für Umbaumassnahmen gibt ist mir bewusst, zumindest sollte der Verkäufer bestätigen können, dass der Router noch läuft. Und evtl. Bilder und Preisvorstellung mir übermitteln. Bei ebayKleinanzeigen hatte ich bisher kein Glück, wenn ein umgebauter Router dabei war, wurde er mir immer weggeschnappt :thumbdown: .
      Glaub mir für einen Ungeübten mit 2 linken Händen wie mich ist das ohne brauchbare Schritt für Schritt-Anleitung ein Fass ohne Boden :(. Will ja nix am Router zerstören. Das die Router sich bautechnisch kaum unterscheiden ist mir bekannt, bis auf WIFI6 ab den Pro-Plus und sonst nur Unterschiede in den Firmwares.
      Ich bau Dir den Router ordentlich um so wie auf meinem Bild zu sehen. 50€ inkl. Material zuzüglich DHL Rückporto. Interne Blechantennen werden entfernt! Er kann dann nur noch mit LTE Außenantennen benutzt werden falls LTE gebraucht wird wenn Du ihn verkaufst, gehen auch aufschraubbare SMA LTE Antennen. Oberer Deckel geht danach nicht mehr richtig zu! Aber es hängen keine Antennenkabel raus! Masse/Schirmung wird ordentlich mit ner Kabelöse gelötet und dann geschraubt. Alles andere (Blechantennen drin lassen) ist von den Empfangswerten / Download/ Uploadgeschwindigkeiten mist, haben wir alles ausgiebig getestet. Schau Dich nach ordentlichen Richtfunkantennnen wie Wittenberg LAT 60 um, die sind TOP und zukunftssicher! Aber nicht die originale Wittenberg Duo Halterung nehmen die hat zu wenig Abstand! Pigtails beim Wittenberg Kabel (kein Standard RG58 Kabel) kann ich Dir alles sagen was Du kaufen musst um es zu kürzen.

      Dieser Beitrag wurde bereits 15 mal editiert, zuletzt von „xganzkurz“ ()

      Wir haben herausgefunden, dass es sich hier im Dorf nicht lohnt bei den gegebenen Ortsbedingungen auf ein SPP zu wechseln. Der Nutzen/Kostenfaktor ist zu gering, wo bei uns Glasfaserausbau geplant ist.

      Ich kann im Dorf schon froh sein das für den LTE-Anteil keine monatlichen Mehrkosten anfallen. Aber Du kannst mir gerne mitteilen was ich alles benötige um das vorhandene Kabel zu kürzen!

      P.S.: Wenn die TKOM ein Hybridgerät im Formfaktor (SPH) wie bisher oder das Speedport Smart 4 veröffentlicht hätte, gäbe es mehr zufriedene Kunden. Ich sag nur das dieses SPP in all seinen Varianten völlig am Kunden vorbei entwickelt wurde :thumbdown: !

      base.splinter schrieb:

      Ich wollte mein Erfahrungsbericht hier posten. Bei mir sitzt auf dem Dach eine 1800 MHz Richtantenne, die auf einen Mast in 3,5 km Entfernung ohne freie Sicht gerichtet ist. Beim Speedport Hybrid kriege ich RSRP von -96 ... -110 dBm (beim starken Regen) und RSRQ von -6 dB. Dabei kriege ich meine volle 50 Mbit/s raus. Nach dem Einlöten der Adapter für die externen Antennen habe ich beim SPP -92 dBm aus einem 800 MHz Mast bekommen. Den 1800 MHz-Band wollte er gar nicht nutzen. Deshalb habe ich zwei Bandpassfilter (Durchlassverluste ca. 2 dB nach meinen Messungen) benutzt, um den überlasteten 800 MHz-Bereich in meiner Umgebung auszufiltern. Nach mehreren Neustartversuchen hat sich der SPP in die richtige Zelle eingewählt. Die RSRP war -105 dBm, die RSRQ -8 .. -9 dB. Der Speedtest hat 4 bis 8 Mbit/s gezeigt. Schade.


      Ich habe seid neuesten das Problem das mein Speedport sich immer auf einen 800er Sendemasten einwählt, welcher völlig überlastet ist. DEr 1800er welcher näher steht und um einiges schneller läst er jeden Sonntag links liegen.
      Wir reden hier von 4 mbit bei den 800er und 155mbit bei dem 1800er.

      Telekom hat keinen Rat, soll den Hybrid wieder dran machen und mir eine 1800er Antenne holen. Ich habe 2 Wittenberg LAT 56 Universal.

      Was kann ich machen damit der 800 ausgeblendet wird ???
      Danke Euch allen.
      Ich habe schon lange LTE, auch schon mehrere Jahre Hybrid und nutze das vor allem, um meinen bescheidenen Upload (2 MBit) zu verbessern - mit 4 MBit war ich schon ganz zufrieden.
      In den letzten 1 1/2 Jahren hat sich der Empfang aber verschlechtert, so dass ich immer wieder zum Experimentieren gezwungen war - Antenne auf andere Masten ausrichten, neue Antenne usw.

      Jetzt wollte ich wissen, ob der Pro was bringt, was ohne externe Antenne hier keinen Sinn macht. Nun habe ich mich dank der Hinweise hier getraut und einen gebrauchten gekauft und umgerüstet. Bei mir sitzen die Anschlüsse nun im "Deckel" :) Das hat den Charme, dass man einfache Stabantennen aufsetzen kann, wenn man die Außenantenne nicht nutzen kann oder will.





      Meine erste Erfahrung: Unterm Strich vergleichbar und keine wesentliche Änderung des Datendurchsatzes. Bei ähnlichen RSRP-/RSRQ-Werten von -98/-10 (Pro) bzw. -96/-10 ist der LTE-Durchsatz beim Pro etwas höher. Dafür verbindet der DSL-Teil nur mit höchstens 12 bis 13000 kbit/s statt 15837 kbit/s bei alten Hybrid. Im Moment ist der alte wieder dran. Sobald ich Zeit habe werde ich den Pro noch mal in Ruhe ausprobierten.
      Grundsätzlich wird meine Antenne von der Hauswand wohl auf´s Dach umziehen müssen.

      Grüße - und allzeit guten Empfang wünscht, Willie

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „willie42“ ()