Der neue Speedport Pro ist da....

      Der neue Speedport Pro ist da....

      Hi, im ThC wurde der Speedport Pro hier vorgestellt. Dort seht Ihr auch einen Vergleich zu den anderen Modellen. Größtes Manko gegenüber dem SPH ist, das er keine Anschlüsse für externe Antennen hat. Erste Ansätze sind ja ebenfalls schon im ThC hier zu finden.

      Optisch finde ich die Variante gelungener:



      Mit anderen Worten, man kann da was machen, aber leider nicht einfach per Pigtail.

      Grüße

      danXde
      Bilder
      • SPP_tuned.jpg

        93,73 kB, 240×320, 675 mal angesehen

      danXde schrieb:

      Hi, im ThC wurde der Speedport Pro hier vorgestellt. Dort seht Ihr auch einen Vergleich zu den anderen Modellen. Größtes Manko gegenüber dem SPH ist, das er keine Anschlüsse für externe Antennen hat. Erste Ansätze sind ja ebenfalls schon im ThC hier zu finden.

      Optisch finde ich die Variante gelungener:



      Mit anderen Worten, man kann da was machen, aber leider nicht einfach per Pigtail.

      Grüße

      danXde



      wie ich schon auf Facebook gefragt hatte würde ich gerne davon mehr Bilder sehen vom Anschluss der externen Antenne bzw. wo man diese Herr bekommt im netzt ???.
      ich weiß auch das die nachgerüstet sind :P .
      Hi @ChristianBendig,

      anbei mal ein paar Punkte.

      Es gibt im SPP eine Querverbindung für die eine LTE-Antenne, die mit IPEX realisiert ist. Diese könnte man also mit einem entsprechenden Pigtal zu SMC verwenden. Bleibt aber die zweite Antenne, diese ist direkt mit einem flachen Stecker auf die Plantine verbunden, daher könnte man entweder direkt das Kabel auf die Platine löten, oder halt meinen Ansatz verwenden. Dieser bietet auch die Möglichkeit, den Router wieder auf Original zurück zu rüsten.

      Die Kabel habe ich am Boden durch die Lüftungsschlitze nach innen geführt, dadurch auch keinen Eingriff ins Gehäuse vornehmen müssen. Ich habe lediglich die Lüftungsschlitze zu Erleichterung beim Einführen etwas mit einem Schraubenzieher geweitet.

      Das Kabel hatte ich ursprünglich mal als 1m Fensterdurchführungskabel geholt und einfach abgeschnitten. An den Innenleiter habe ich einfach jeweils eine flachgedrückte und angespitzte Aderendhülsen (Link als Beispiel) gelötet. Den Schirm habe ich mittels der in der Nähe befindlichen Schrauben fixiert. Soweit zum eingesetzen Kabel.



      Grüße

      danXde
      Bilder
      • SPP_LTE.jpg

        65,05 kB, 715×999, 645 mal angesehen

      ChristianBendig schrieb:

      andere Frage der Pro hat doch nen SFP Modul Schacht wird es vielleicht da drüber mal ne Möglichkeit geben da Externe Antennen nachzurüsten ??.

      Eher nicht... so ein Port ist für zusätzliche Transciever/Hardware gedacht... Du bräuchtest also ein LTE-Modul für den SFP, um darüber externe Antennen nachzurüsten ;)
      (der Port ist in erster Linie für Glasfaser-Module gedacht...)

      mfg, emkay

      ChristianBendig schrieb:

      ok Coole Sache.

      hast du den Pro auch auf Miete oder selbst gekauft ??.

      das sieht eigentlich gar nicht mal so schwer aus vielleicht probiere ich das auch mal aus.


      Den gab es als Tester doch für lau oder nicht? :D

      Leider stellt mir die Telekom kein Gerät zum Test zur Verfügung und verweist auf die 30-Tage-Rückabwicklung. Mich würde brennend interessieren, ob ich wirklich noch etwas mehr herausholen kann mit nur einer verfügbaren LTE Zelle am 50 Mbit Anschluß (momentan sind es 100 / 15).

      vonabiszet schrieb:

      Könnt ihr mir sagen wir ich ohne Schaden den Speedport Pro öffnen kann?

      ...vorsichtig. Das sollte für den Anfang die passende Antwort sein. :D


      Also:
      1. Zuerst entfernst du hinten unter der Blende den Aufkleber, dahinter befinden sich 2 Schrauben, die müssen raus.
      2. Jetzt stichst Du mit einem Spatel oder flachen Schraubenzieher von oben an der vorderen Kante bis ca. in die Mitte des Router ein. Jetzt drückst Du die Spitze vom Router weg, so das der vordere Teil des Gehäuses nach vorn aufschnappt und man den Teil abziehen kann.
      3. Das Gleiche wiederholst Du jetzt mit dem hinteren Teil, also einstechen und wenn Du in der Mitte bist ebenfalls aufhebeln.
      4. Jetzt kannst Du den oberen "Deckel" abheben.
      5. Von oben must Du jetzt 2 Schrauben (Achtung, nur aus Plastik) am oberen Aufbau entfernen, dann auf der Vorderseite die NFC-Antenne abstecken und jetzt den Turm am Fuß so nach vorn verkannten, das man danach diesen komplett nach oben abziehen kann.
      Grüße

      danXde
      Hallo,
      Ich habe den Pro hier leider nutzlos rumstehen,..nutze aufgrund des momentan noch deutlich höheren DL/UL lieber meinen alten SPH mit Externer Antenne...
      Ich werde morgen mal veruchen meine Externen Antennen so wie es danXde gemacht hat, am Pro zu befestigen,..
      @danXde sehe ich das auf dem Bild richtig?,...du hast beide Antennenkabel? ,an eine interne Antenne geklemmt?oder/ bzw. eine Kabel vorne links und eines hinten rechts, jeweils dort wo sich die internen Antennen des Pro befinden??,...
      Den Schirm muss man nicht zwingend an einer Schraube im inneren fixieren oder?
      Danke
      Hi @'bushkila,

      ich habe an den Innenleiter eine Kabelhülse gelötet und diese dann flach gedrückt und angespitzt. Dadurch konnte ich sie dann in die Halterung der internen Antennenbleche stecken (die ich vorher entfernt habe). Den Aussenleiter auf Masse zu fixieren macht schon Sinn, da kann aber sicher ein HF-Experte das besser begründen.

      Grüße

      danXde

      bushkila schrieb:


      Den Schirm muss man nicht zwingend an einer Schraube im inneren fixieren oder?
      Danke

      Die Schraube ist vermutlich an der Masse festgelötet. Es ist notwendig den Schirm zur Masse anzubinden, da sie als Signalleiter benutzt wird. Die Masse beeinflusst noch die HF-Impedanz. Das Geflecht solltest du auf jeden Fall fixieren. Sonst werden der Empfang und Signalqualität deutlich schlechter.

      @danXde
      Wie sieht es nach der mehrmonatigen Nutzung mit dem Pro aus? Pro/Contras?
      @base.splinter ...aktuell bin ich wieder mit dem SPH unterwegs. Ich werde aber immer wieder schauen, was die neuen Betas so bringen, insgesamt sehe aber noch einen weiten Weg.

      Von der Performance im LTE bin ich bisschen enttäuscht, da bringt der SPP keinerlei Vorteil bei meinen örtlichen Gegebenheiten, trotz das bei mir CA möglich ist und auch vom Router genutzt wird. Der SPH ist einfach mit ca. 20 MBit/s mehr unterwegs.

      Potential ist in der Hardware des SPP, genutzt wird es aus meiner Sicht noch zu wenig. Einige Features sollen ja noch kommen.

      Durch die Routerkaskadierung bei mir noch weniger. Strom frisst er hingegen reichlich.... mit WLAN ca. 20W, ohne immer noch ca. 11W.

      Grüße

      danXde
      Da kann ich DanXde nur zustimmen, auch ich bin wieder zum SPH zurückgekehrt,...der SPH kommt mit denselben externen Antennen auf so ca. 80Down 43UP, der Pro gerademal auf 40Down und 12UP !??
      Wie gesagt dieselben externen LPDA`s ,..und Ja, ich habe den Ausenleiter/Schirm auf Masse gelegt beim Pro.
      Dazu nervt die momentane Firmware des Pro`s durch ständige LTE/DSL Aussetzer,..permanter Sim Pin Abfrage,...selbstständigem zurücksetzten der Firmware und ca. 300mal am Tage verteiltem Fehler: Hybridserver nicht über LTE erreichbar
      Dagegen ist das Wlan beim Pro deutlich besser,....nur was bringts wenn er sich nicht mit dem Netz verbindet?!
      Momentan,...ganz klar SPH ja,...Pro Nein
      Gruß

      bushkila schrieb:

      Da kann ich DanXde nur zustimmen, auch ich bin wieder zum SPH zurückgekehrt,...der SPH kommt mit denselben externen Antennen auf so ca. 80Down 43UP, der Pro gerademal auf 40Down und 12UP !??
      Wie gesagt dieselben externen LPDA`s ,..und Ja, ich habe den Ausenleiter/Schirm auf Masse gelegt beim Pro.
      Dazu nervt die momentane Firmware des Pro`s durch ständige LTE/DSL Aussetzer,..permanter Sim Pin Abfrage,...selbstständigem zurücksetzten der Firmware und ca. 300mal am Tage verteiltem Fehler: Hybridserver nicht über LTE erreichbar
      Dagegen ist das Wlan beim Pro deutlich besser,....nur was bringts wenn er sich nicht mit dem Netz verbindet?!
      Momentan,...ganz klar SPH ja,...Pro Nein
      Gruß


      Wie groß sind die RSRP und RSRQ beim Pro denn ?
      Tja,...es gibt keine Möglichkeit zur Anzeige des RSRP und RSRQ Wertes beim "Pro"!,...auch nicht im Engineer Menü...bei meinem Vergleich wurden die externen Antennen nicht in der Position verändert,. die Cell ID ist die selbe, bei selbigen 1800MhZ der SPH sagt dort RSRP 80 / RSRQ 7