Speedport Pro ohne externen Antennenanschluss !?!?!

      Speedport Pro ohne externen Antennenanschluss !?!?!

      Da ich mit dem Speedport Hybrid Router absolut unzufrieden bin und meine Hoffnungen in ein zukünftiges Modell gesetzt habe, ist es ein ABSOLUTES NO GO, dass Teil ohne externen LTE Antennen Anschluss (nutze auch gezwungener Massen eine externe Antenne) zu veröffentlichen!!! :cursing:

      Für mich auch völlig unverständlich, was sich die Telekom dabei denkt!?!?! :thumbdown:

      forum.golem.de/kommentare/inte…5179453,5179453,read.html

      Was denkt Ihr darüber?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „bigbay“ ()

      Moin!

      bigbay schrieb:

      Für mich auch völlig unverständlich, was sich die Telekom dabei denkt!?!?!

      -- externe Antennen wurden von der Telekom noch nie offiziell unterstützt...
      -- externe Antennen bringen der Telekom das automatische Netzmanagement durcheinander... (gleiches gilt für Frequenzfixierung)
      -- externe Antennen können Probleme bereiten, wenn mal eine Funkzelle ausfällt...
      -- externe (Richt-)Antennen bringen bei CA eher Nachteile...

      --> eigentlich einfach nur konsequent, die Anschlüsse wegzulassen :D
      (auch wenn's manchen - auch mir selbst - nicht wirklich passt...)

      Aber, daß externe Anschlüsse fehlen, bedeutet nicht, daß auch intern keine sind ;) :D

      mfg, emkay

      EDIT: viel schlimmer finde ich, einen Router mit aktiven Lüftern auszustatten - das kann auf Dauer nur schiefgehen...