Angepinnt Komplettlösung für Speedport Hybrid mit nachgelagerter Fritz.box (im Routed Mode)

      Also alle Berechtigungen waren auf 770 und jetzt habe ich sie auf 777 geändert. Aber ich habe das selbe Problem die Internetverbindung funktioniert kurz und danach geht nichts mehr. Wenn ich den Laptop direkt an dem SPH anstecke funktioniert es auch nicht.

      Ich habe den USB Stick über einen Linux Receiver und FileZilla beschrieben.
      1. Auf den USB-Stick eine ext3 Partition erstellt.
      2. Die WinRAR Datei als Administrator am PC entpackt.
      3. Über Filezilla als Administrator alle Dateien auf den Stick kopiert.
      4. Die Berechtigungen auf alle Dateien übertragen.

      Vielleicht liegt hier ein Fehler vor?
      Hallo danXde,

      jetzt habe ich alles neu gemacht mit Knoppix und jetzt glaube ich bootet der SPH nicht mehr vom USB Stick, da bei Telefon "Telefonie aus" steht. Und nach 31 Sekunden bricht das Gespräch wie gewohnt ab.

      Ich habe für die Bearbeitung mit Knoppix erst die Schreibrechte benötigt. Das habe ich mit folgenden Befehlen gemacht:
      ls -l /media/sdc
      sudo chown knoppix /media/sdc
      sudo chmod u+rwx /media/disk

      Dann habe ich den USB Stick erstellt und dann wieder folgende Befehle gschrieben:
      ls -l /media/sdc
      sudo chown root /media/sdc
      sudo chmod u+rwx /media/disk

      Habe ich hierbei einen Fehler gemacht?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Markus_Markus“ ()

      Hi, so richtig weiss ich noch nicht, wo Du falsch abbiegst.

      Stick vorbereiten:

      Quellcode

      1. sudo su root
      2. mkfs.ext3 -L SPH /dev/sdc
      3. mkdir /media/sdc
      4. mount /dev/sdc /media/sdc


      Archiv auspacken:

      Quellcode

      1. unzip _bootstrap_v407b.tgz.zip
      2. cp _bootstrap_v407b.tgz /media/sdc/_bootstrap_v407b.tgz
      3. cd /media/sdc
      4. tar xvzf _bootstrap_v407b.tgz


      Dateien anpassen:

      Quellcode

      1. cd _bootstrap_
      2. vi bootstrap_init.sh (oder mit anderem texteditor editieren)
      3. chmod 777 bootstrap_init.sh
      4. cd bin
      5. vi fw.sh (oder mit anderem texteditor editieren)
      6. chmod777 fw.sh


      Stick abmelden:

      Quellcode

      1. cd /
      2. sync
      3. umound /dev/sdc


      Grüße

      danXde
      Hallo danXde,

      vielen Dank für deine super Anleitung. Soweit hat jetzt alles funktioniert, aber die Telefonnummer in der Fritzbox sind nicht registriert. Dann gehen nur sehr wenige Internetseiten. Das Forum hier, Google, Web Whatsapp, wieistmeineip funktionieren, aber Spiegel, Bild und T-online nicht.

      Vorher hatte ich immer eine IPV4 Adresse, das hatte ich exra eingestellt. Jetzt habe ich eine IPV6 Adresse. In der Fritzbox ist "IPV6-Unterstützung aktiv" und "Native IPV4-Anbindung" aktiviert.
      Den chmod Befehl habe ich nur für die beiden oben genannten Dateien ausgeführt. Ich gehe davon aus, dass das so in Ordnung ist.

      IP Adresse Fritzbox WAN 192.168.1.100
      IP Adresse SPH 192.168.1.1
      IP Adresse Fritzbox 192.168.2.1
      Stimmt mit der Konfiguration überein.

      Kannst du mir vielleicht auch mit diesem Problem weiterhelfen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Markus_Markus“ ()

      Hallo danXde,

      der SPH hat jetzt ein paar Wochen sehr gut funktioniert. Jetzt bekomme ich aber Telefonprobleme.
      Ich versuche jetzt mal das Problem möglichst gut zu beschreiben.

      Ich starte alles neu (SPH, Fritzbox und IP Telefone). Danach funktioniert alles ein paar Tage ohne Probleme. Nach ein paar Tagen haben dann als erstes die IP Telefone Probleme. Wenn ich jemanden anrufen und derjenige das Gespräch annimmt, hört keiner etwas. Beide Telefone zeigen ein Aktives Gespräch an. Nach ca. 10 Sekunden wird das Gespräch an beiden Telefonen automatisch beendet, ohne jemals eine Stimme gehört zu haben. Das Problem ist unabhängig davon, ob ein abgehendes oder ankommendes Gespräch geführt wird und auch ob ein Handy oder Festnetz verwendet wird. Die Rufnummernanzeige hat auch keinen Einfluss.
      Ich verwende 3 IP Telefone (3x Grandstream GPX 2160). An einem der Telefone tritt das Problem als erstes auf und die anderen funktionieren noch. Nach ein paar Stunden funktioniert das zweite und dann das dritte IP Telefon nicht mehr. Ob die Probleme immer als erstes am selben IP Telefon auftreten, kann ich noch nicht sicher sagen. Zu dieser Zeit funktionieren noch alle DECT Telefone (angemeldet an der Fritzbox). Nach ein paar Stunden funktionieren diese aber auch nicht mehr. Die Fritzbox Telefon App funktioniert auch nicht mehr.
      Wenn ich dann die Fritzbox Neustarte ist das Problem für ca. 2 Tage behoben. Mein Eindruck ist, wenn ich alle Geräte (SPH, Fritzbox, IP Telefone) Neustarte, funktioniert alles einen Tag länger. Dies kann ich jedoch noch nicht sicher sagen.
      Sämtliche Firmwaren sind auf aktuellsten Stand.
      Kennt vielleicht jemand dieses Phänomen?

      Danke im Voraus!
      Viele Grüße