Suchergebnisse

Suchergebnisse 1-20 von insgesamt 31.

  • Benutzer-Avatarbild

    Hat euer Speedport Hybrid denn den Root-Zugang über telner/SSH behalten nach Installation dieses Updates?

  • Benutzer-Avatarbild

    Liebe Alle, ist nun eine Änderung der IP-Ranges in den Firewall-Regeln notwendig oder reicht die Umstellung des Transportprotokolls auf der Fritzbox auf automatisch aus?

  • Benutzer-Avatarbild

    Hallo Camelot, danke für Deine Mühe. Ich werde Deine Änderungen zu inotify gerne Mal ausprobieren. Ich glaube den Bug bzgl. nicht gestartetem Cleanup-Script hatte ich @danXde auch Mal gemeldet. Tatsächlich nervt mich die fehlende IPv6-Portfreigabe für Clients/Geräte/Computer, die direkt im LAN des SPH hängen (und nicht hinter einer nachgelagerten Fritzbox in deren Präfix) ebenfalls kolossal. Problem ist ja wohl, dass die Clients bei jedem Prefixwechsel eine neue IPv6-IP bekommen, was das Erstell…

  • Benutzer-Avatarbild

    Nachtrag: Ich habe nun auch Port 5061 auf TCP&UDP eingehend zur Fritzbox geöffnet, obgleich die Fritzbox behauptet, dass das Gespräch auch auf 5060 verschlüsselt sei, aber wer weiß: vielleicht ist nur RTP verschlüsselt und nicht SIP - mit 5061 fühle ich mich wohler.

  • Benutzer-Avatarbild

    Hallo @danXde, ich habe dein fw.script adaptiert und es klappt sehr gut. Mir fiel nur auf, dass Du die IP der Fritzbox wieder statisch setzt, ich hatte die ersten drei Felder der IP-Adresse aber dynamisch ausgelesen, damit alles auch bei Wahl eines anderen Subnets als 192.168.2.0/24 funktioniert. Habe also folgenden kleinen Diff. ImageProxy BG

  • Benutzer-Avatarbild

    Siehe Fritzbox 7590 seit 7.25 VoIP-Probleme hinter SPH: Leitung stumm. für eine Lösung, AVM hat reagiert. Die Firewall muss um 5060/TCP eingehend erweitert werden.

  • Benutzer-Avatarbild

    Hallo @danXde Sehr gerne. Wenn ich es Recht sehe muss ich ja bloß sämtliche Firewallregeln betreffend 5060 kopieren und eben statt udp nun TCP öffnen, oder? Das bekomme ich hin und berichte dann gerne, oder ist Deiner Kenntnis nach mehr notwendig? BG

  • Benutzer-Avatarbild

    AVM hat das Problem erkannt. avm.de/service/fritzbox/fritzb…nicht-mehr-registriert#zd Telekom-Internetrufnummern nach Update nicht mehr registriert Die FRITZ!Box wird hinter einem Speedport Hybrid eingesetzt. Nach dem FRITZ!OS-Update sind die Telekom-Internetrufnummern in der FRITZ!Box nicht mehr registriert. UrsacheUm die Nutzung der CompanyFlex-Tarife der Telekom zu ermöglichen, berücksichtigen wir im neuen FRITZ!OS das NAPTR-Record des Anbieters, das die auf UDP konfigurierte Internetrufnumme…

  • Benutzer-Avatarbild

    Ich habe es unter 7.25 mit und ohne Verschlüsselung probiert, ohne Erfolg. Lösung war ein (zeitaufwändiges) Downgrade auf 7.21 per TFTP. M.E. gibt es in der 7.25 einen Softwarefehler. 7.21 funktioniert nur ohne Verschlüsselung problemlos. Mit Verschlüsselung wird der Audiokanal nur in eine Richtung aufgebaut.

  • Benutzer-Avatarbild

    Oh verdammt, das ähnelt meinem Problem. Ich musste nach dem Upgrade der FB die Zugangsdaten für Telefonie neu eintragen. Jetzt meldet sie sich hinter dem SPH an, Gespräche kommen zustande aber die Leitung bleibt immer stumm

  • Benutzer-Avatarbild

    LK, Ich nutze die "Komplettlösung" seit längerem ohne Problem, doch seit dem Update der Fritzbox 7590 auf 7.25 funktioniert die Telefonie nicht mehr richtig. Gespräch können zwar aufgebaut werden, doch man hört nichts, die Leitung ist komplett stumm. Das gleiche Problem hatte ich zuvor mit 7.21, wenn verschlüsselte Telefonie aktiviert war. Nun mit der 7.25 habe ich schon alles probiert... Verschlüsselung an, aus. Neustart der FB, des SPH. Eine LTE-Ausnahme für die Fritzbox hinzugefügt, alles ohn…

  • Benutzer-Avatarbild

    Zitat von Qizzy: „ Ich betreibe das SPH aktuell mit nachgelagerter Fritzbox 7590 im Routing-Modus und seit vergangenen Wochenende ständig DNS-Fehler im Zusammenhang mit der Internettelefonie bzw. werden die Internetrufnummern nicht mehr registriert. Das ging eine Woche nach der Tarifumstellung gut. Und zuvor, als das SPH alleine betrieben wurde gab es ständig Telefonieabbrüche, deswegen wurde die FB angeschafft. ich würde das SPH am liebsten in die Ecke hauen :D.“ Ich habe ebenfalls das Problem …

  • Benutzer-Avatarbild

    Hi @danXde, die Fritzbox ist im Router-Modus. Ich habe aber Server, die ich direkt am SPH anschließe und nicht hinter die Fritzbox hänge. Leider sind die Freigaben, die per Webinterface auf dem SPH getätigt werden, außer Kraft gesetzt. Vermutlich, weil das fw.sh-Script iptables komplett flushed. Wie kann man die per Webinterface getätigten Freigaben wieder aktivieren? Einfach den flush entfernen und den Link von /opt/bin/iptables auf "dummy" löschen? Zur Not kann ich sie auch händisch in fw.sh r…

  • Benutzer-Avatarbild

    Lieber Foristen, Lieber @danXde, Ich habe die Komplettlösung installiert, möchte aber Portfreigaben zu Hosts in LAN (die parallel zur Fritzbox und nicht hinter ihr geschaltet sind) ermöglichen. Was muss ich dazu tun? Ich dachte die Verknüpfung von /opt/bin/iptables zu Dummy löschen, aber das ist es irgendwie nicht. Auf einem anderen Router klappt es, aber ich kann es nicht mehr recht reproduzieren. Wer kann mir helfen bitte.

  • Benutzer-Avatarbild

    Bei mir klappt es. Ist das vielleicht netzseitig gesteuert und es hängt mit Peakzeiten zusammen?

  • Benutzer-Avatarbild

    Easy Support funktioniert nicht

    GeeGee - - Speedport Hybrid

    Beitrag

    Quellcode (121 Zeilen)

  • Benutzer-Avatarbild

    Easy Support funktioniert nicht

    GeeGee - - Speedport Hybrid

    Beitrag

    Hallo @danXde, IPv6 im LAN ist aktiv, allerdings nur an normale Clients, obgleich mein System für IPv6 Prefix Delegation gerüstet wäre. Die Option "Lokale IPv6-Adresse (ULA) verwenden" habe ich nicht aktiviert, der Router ist also über fe80 erreichbar und Webseiten erreiche ich problemlos per IPv6. Hier der Output: Quellcode (110 Zeilen)

  • Benutzer-Avatarbild

    Easy Support funktioniert nicht

    GeeGee - - Speedport Hybrid

    Beitrag

    Hier die Firewallconfig: Quellcode (143 Zeilen)

  • Benutzer-Avatarbild

    Easy Support funktioniert nicht

    GeeGee - - Speedport Hybrid

    Beitrag

    Hallo, ich nutze den Speedport Hybrid mit Firmware 050124.04.00.007 und einer angepassten Komplettlösung. Obgleich der Telekom-FON-Hotspot funktioniert und ich Easy Support im Menü des Routers aktiviert habe, erscheint der Route nicht im unter "Easy Support" im Kundencenter der Telekom. Welcher Prozess ist denn für Easy Support zuständig? Ist es cwmpd oder ist es acd oder noch etwas...? Gibt es eine Firewallregel, die für Easy Support gegeben sein muss oder aber enthält die Komplettlösung eine d…

  • Benutzer-Avatarbild

    Mich würde brennend interessieren, ob hierfür jemand eine Lösung gefunden hat?